cwlr.net
当前位置:首页 >> jDk1.8.0_60 >>

jDk1.8.0_60

CLASSPATH不要设置 JAVA_HOME=C:\Program Files\Java\jdk1.8.0_60 PATH中,不要添加变量,而是写全路径 C:\Program Files\Java\jdk1.8.0_60\bin

括号里面的全部复制到对应变量的最前面,请将以前关于JAVA的配置全部删除: CLASSPATH变量值为——(.;%JAVA_HOME%\lib;%JAVA_HOME%\lib\tools.jar;) PATH变量值为——(%JAVA_HOME%\bin;%JAVA_HOME%\jre\bin;) JAVA_HOME——你应该没配置错 配置好...

JAVA_HOME=C:\Program Files\Java\jdk1.8.0_60 PATH=%JAVA_HOME%\bin; CLASSPATH=.;%JAVA_HOME%\lib\dt.jar;%JAVA_HOME%\lib\tools.jar; -------------------------------- 其中:PATH属于追加内容,添加到原先内容的最前面,分号隔开。 其他的...

你的位置不要放在用户变量下,应该放在系统变量下。 方法如下: 看清楚: 三个环境变量的名字和值, 右键【我的电脑】 - 【属性】-【高级系统设置】-【高级】-【环境变量】--【新建】 【注意:三个环境变量全部配置在【系统变量】里面】 JAVA_HO...

你的path环境变量配置有误

查看一下,你的电脑path前面是不是有其它的java环境变量配置 例如oracle就会在path最前面增加一个环境变量 建议你直接将JDk默认安装,不要去放到其它盘去了,多数问题就是因为安装的位置问题 如果还不行,留Q,帮你远程看看是什么问题导致的

你输入出问题了:第一步输入 javac HelloWorld.java 。第二步输入java HelloWorld 即可。

初步判断是:新建了变量名JAVA_HOMG;你写错了%JAVA_HOME% 若为解决 留下QQ远程帮你解决。

版本不对 你的eclipse版本可能太低而你的jdk版本太高 我用的1.70版本jdk eclipse用的luna 完全没问题 而且要注意的你系统是32位还是64位 要分别下不同的eclipse 自己检查下吧

你好:你的问题是你得先安装对应的jdk版本,你书上说的是x86(32位系统),所以这个可能和你的系统不匹配,现在的win8大多数都是64位的,你可以先下载个jdk64位,然后安装,记录下jdk的安装目录。然后在上网查找配置jdk环境变量,这样按照网上说...

网站首页 | 网站地图
All rights reserved Powered by www.cwlr.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com